• Health tips to prevent the spread of COVID-19:
    • Wash your hands frequently;
    • Maintain 2 meters social distancing;
    • Minimise outdoor activities.
    Stay safe in your bubble!

Touch ID on my iPhone/iPad doesn't work [SOLVED]

Andy

Administrator
User ID
1
Joined
7 Jan 2019
Messages
201
Reaction score
8
Points
18
Follow these steps to remedy your issue.

If your Touch ID doesn't work, are you currently charging your device? If so, try to unplug your iPhone/iPad from the charger.

If your Touch ID works after unplugging the charger, then the problem was caused by your charger (or your USB charging cable, but this is less likely)

This issue is usually happening with non-Apple certified chargers (it delivers a dirty power that causes electric interference with your Touch ID and therefore your Touch ID didn't work.)

If the Touch ID still doesn't work even with the charger unplugged, try to force reboot your device:
  • iPhone 7, iPhone 7 Plus, and iPod touch (7th generation): Press and hold both the Top (or Side) button and the Volume Down buttons until you see the Apple logo.
  • iPad with Home button, iPhone 6s or earlier, and iPod touch (6th generation) or earlier: Press and hold both the Home and the Top (or Side) buttons until you see the Apple logo.
If your Touch ID still not working, your device probably has faulty hardware. Check your service and support coverage on the following Apple official link:
Code:
https://checkcoverage.apple.com/
If you have any other questions, feel free to post them down below 👇
 
 Short URL:
Top