• Most COVID-19 rules have ended in New Zealand.
    • You must still isolate for 7 days if you have COVID-19.
    • You must wear a face mask in healthcare facilities, such as hospitals. International travellers will not need proof of COVID-19 vaccination.
    From 13 September 2022, to enter New Zealand, you do not need proof of vaccination.

MikroTik port 53 DNS service DDoS attack mitigation and prevention

Andy

Administrator
Creative Team
User ID
1
Joined
7 Jan 2019
Messages
771
Reaction score
32
Points
28
If you found a router that's having botnet attacks on port 53 (DNS), you can use this script to mitigate the attack:
Rich (BB code):
/ip firewall filter
add chain=input in-interface=pppoe-out1-ISP protocol=udp dst-port=53 action=drop
add chain=input in-interface=pppoe-out1-ISP protocol=tcp dst-port=53 action=drop

The in-interface part might be slightly different (it could be ether1 or pppoe-out1 with another name)
 
 Short URL:
Top