How to disable completely 3CX Voicemail

Andy

Administrator
You may already have disabled Voicemail by unticking Enable Voicemail on the extension level like this:

Screen Shot 2019-08-29 at 8.41.30 AM.png


But wonder why sometime you get 'Voicemail disabled for this extension' message.

Here's the solution:

Screen Shot 2019-08-29 at 11.19.51 AM.png


On the extension level, go to Forwarding Rules, then check on the drop down on each of the statuses, make sure each statuses is set to End Call.

Because by default, they're all set to Forward to Voicemail, which leads you to get the Voicemail disabled message above.

By doing this, the voicemail will not kick in regardless the status.

I hope this helps 👍
 
Top