Enable logging in to Windows with a PIN on a domain environment where you can't enable Windows Hello

Andy

Administrator
Screen Shot 2019-10-18 at 2.31.24 PM.png


Do you want to login to your Windows using a PIN, but a group policy object prevents you from doing it 😕

Usually, this issue comes with this classic error message: *Some of these settings are hidden or managed by your organisation. -- But, worry not! As long as you have a local admin right on your computer, the registry hack below will do the job for you 😉

Here's how to enable it, open up regedit.exe and head to the following key, creating it if the key path isn’t there:
Code:
HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System
Once you are there, create a new 32-bit DWORD on the right-hand side named AllowDomainPINLogon, then give it a value of 1.

If you're lazy to do it the steps above, I have exported my registry information, so you can simply copy the whole code down below, create a new text file and save it as a registry file (must be saved as .reg file) -- then merge the registry information using an Administrator account.

Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]
"AllowDomainPINLogon"=dword:00000001
To disable it back, simply delete the above DWORD we created earlier.

I hope this thread been helpful for you, if you have any question or comment, feel free to post them down below 👇
 
Top