• Most COVID-19 rules have ended in New Zealand.
    • You must still isolate for 7 days if you have COVID-19.
    • You must wear a face mask in healthcare facilities, such as hospitals. International travellers will not need proof of COVID-19 vaccination.
    From 13 September 2022, to enter New Zealand, you do not need proof of vaccination.

Andy

Administrator
Creative Team
User ID
1
Joined
7 Jan 2019
Messages
817
Reaction score
32
Points
28
Follow the below solution steps to resolve loading print preview take a long time issue by disabling the print preview function in Google Chrome permanently.

Background:
  • Heaps of users feedback in the Google Chrome Help regarding Google Chrome take a long time to load the print preview, which happens to the latest 84 stable builds as well. Reset settings and reinstall Google Chrome does not help.
  • Previously, this print preview loading problem able to resolve by disabling it in chrome://flags/#enable-cloud-printer-handler. However, enable-cloud-printer-handler is removed in Google Chrome Version 84.0.4147.125 (Official Build).
1620012024092.png

“Loading preview” stuck in Google Chrome.

So how do we fix “Loading preview” stuck in Google Chrome?

In Windows computer, follow the steps below:
  1. Open regedit.
    • If you wish this modification to apply to all users, go to:
      Code:
      Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Google\Chrome
      1620012327998.png
    • Otherwise, for the current user only, go to:
      Code:
      Computer\HKEY_CURRENT_USER\SOFTWARE\Policies\Google\Chrome
      1620012340639.png
  2. Add DisablePrintPreview REG_DWORD with value 1.
  3. Restart Google Chrome.
Hint: You can use the group policy to push down this key to all user computers.

In Mac computer, follow the steps below:
  1. Open Terminal.
  2. Execute the command:
    Code:
    defaults write com.google.Chrome DisablePrintPreview -bool true
  3. Restart Google Chrome.
Hint: To enable back the print preview:
  • Execute the following command:
    Code:
    defaults write com.google.Chrome DisablePrintPreview -bool false
  • Alternatively, you can remove this modification completely:
    Code:
    defaults delete com.google.Chrome DisablePrintPreview
I hope the solution above works for you; if you have any questions, feel free to post them down below 👇
 
 Short URL:
Top